• 👏 Bienvenido a nuestra comunidad Excel

    ¿Todavía no estás registrado? 😲

    Registrate gratis aquí y podrás:

    💪 Hacer preguntas a los expertos
    ⬇️ Descargar ejemplos y plantillas
    🏅 
    Acceder a contenidos premium

Restar condicionando o excluyendo un Texto

roalcaino

New member
Estimados, estoy generando una planilla de horarios y necesito lo siguiente:

A1 - 09:00
B1 - 19:00
C1 - B1-C1

El problema radica si al cambiar por hora coloco un texto:

A1 - 09:00
B1 - LIBRE
C1 - B1-A1 = #¡VALOR!

En la Planilla tengo además de todas las opciones de horas, la opción LIBRE y DEVOLUCIÓN.

¿Como lo puedo restar y que me entregue valor 0?

Saludos
 

roalcaino

New member
El problema es que cuando realizo la resta de dos horas, me devuelve 0.

A1 - 09:00
B1 - 19:00
C1 - =SI.ERROR(B1-A1;0) = 00:00

Necesito condicionarla para que cuando se desplieguen las opciones de horas, solo arroje 0 cuando sea un texto.

A1 - 09:00
B1 - LIBRE
C1 - =SI.ERROR(B1-A1;0) = 00:00
 
Arriba