Bienvenido a la mayor comunidad de usuarios EXCEL

Regístrate gratis ahora para ver contenidos y descargas sin restricciones!

Regístrate gratis

Rango de Horas

andres100735

New member
Registrado
25 Nov 2021
Mensajes
5
Hola buenas, será que alguien me puede colaborar el como poner en una fila, la condición de que solo acepte valores de horas, entre las 8 am asta las 6 pm, que no acepte valores fuera de ese...
Para poder visualizar el resto de este tema y sus adjuntos:
. Si nunca te has registrado puedes registrarte gratis aquí
. Si ya te has registrado debes
iniciar sesión aquí
 

X_Pedro

Active member
Registrado
12 Ago 2021
Mensajes
811
Como no adjuntas ningún excel, supongamos que tienes las 8:00 en A1 y las 18:00 en B1. Y el cálculo lo haces en A3

=SI(O(A3<A1;A3>B1);"no";"si")

Si tienes más dudas, puedes preguntar de nuevo...
Para poder visualizar el resto de este tema y sus adjuntos:
. Si nunca te has registrado puedes registrarte gratis aquí
. Si ya te has registrado debes
iniciar sesión aquí
 

andres100735

New member
Registrado
25 Nov 2021
Mensajes
5
Hola gracias por la respuesta pero no es lo que buscaba, tengo en la hoja 1 en la celda c10 el campo para ingresar la hora y no se como puedo poner pare que no acepte horas fuera de ese rango, de...
Para poder visualizar el resto de este tema y sus adjuntos:
. Si nunca te has registrado puedes registrarte gratis aquí
. Si ya te has registrado debes
iniciar sesión aquí
 

Adjuntos

    Sin permisos de acceso
Arriba