• 👏 Bienvenido a nuestra comunidad Excel

    ¿Todavía no estás registrado? 😲

    Registrate gratis aquí y podrás:

    💪 Hacer preguntas a los expertos
    ⬇️ Descargar ejemplos y plantillas
    🏅 
    Acceder a contenidos premium

Muntiplicar por un valor u otro dependiendo del valor que me de en otra celda

Aguaronix

New member
Muy buenas. Estoy intentando organizar el consumo del agua de varias viviendas unifamiliares. El tema es que en funcion de lo que se gasta pues hay que multiplicar por un precio distinto.
Si consumo menoso igual de 3 m3 no pagaria nada. Mutiplicar por 0

Luego a partir de esos tres hasta 6 m3 pagaria 1euro el m3

Y si consumo mas de 6 m3 en adelante pagaria 2
Queria ver como hacer esta ultima formula ke englobaria las 3 posibilidades
Muchas gracias de antemano y si necesitais mas informacion no dudeis en contactarme
 

silvia quispe

Well-known member
hola aguaronix
prueba con
Código:
 =SI((C3>6),2,SI(C3>3,1,0))
** mi separador de argumentos es la coma, si el tuyo es otro, corriges.

o con:
Código:
 =(C3>6)+(C3>3)
saludos,
Silvia
 
Arriba