• 👏 Bienvenido a nuestra comunidad Excel

    ¿Todavía no estás registrado? 😲

    Registrate gratis aquí y podrás:

    💪 Hacer preguntas a los expertos
    ⬇️ Descargar ejemplos y plantillas
    🏅 
    Acceder a contenidos premium

Formula SI con Buscar v

Hola Comunidad, como estan?
Hoy me toca estar del lado de los que preguntan. Estoy mareado con la construcción de la fórmula
Tengo 2 hojas de Excel:
La primera consiste en colocar todas las facturas tanto en Pesos como en Dólares
La segunda solapa solo coloco las facturas en dólares

Necesito hacer una columna de control donde verifique que las facturas en dólares se encuentren en la otra solapa. Los posibles resultados son: Si es factura en pesos que coloque "Factura en Pesos", Si es en Dolares y esta en la otra solapa que el resultado sea "OK" caso contrario que diga "NO ESTA"

Adjunto Excel
Me explico?
 

Adjuntos

silvia quispe

Well-known member
hola zeballosfederico1

prueba esta formula
Código:
=SI(C2="","Factura en Pesos",SI(ESERROR(COINCIDIR(B2,DOLAR!$A$2:$A$9,)),"Falta","ok"))
*** mi separador de argumentos es la coma, si el tuyo es otro, lo corriges.

saludos,
Silvia
 
Arriba