Bienvenido a la mayor comunidad de usuarios EXCEL

Regístrate ahora y podrás: / 💪 Hacer preguntas a los expertos / ⬇️ Descargar ejemplos y plantillas / 🏅 Acceder a contenidos premium

Regístrate gratis

Fórmula con doble condicional

Esab

New member
En B12 tengo una fórmula condicional que me funciona correctamente en parte, lo que pasa es que debo asignarle otra condición; que no sea menor al valor de la celda D3, pues en caso de ser menor, el resultado que de B12 tiene que ser el que hay en D3, pero si el valor que arroje la fórmula que hay en B12 es superior al que hay en D13, entonces el resultado será el que arroje la fórmula.

En B12 tengo =SI(B9>80%;C3*80%;C3*B9) y el resultado es menor que D3, entonces coloque el resultado de D3, de lo contrario que sea lo que arroje la fórmula.

Sería algo así: =SI(B9>80%;C3*80%;C3*B9) > D3;D3;SI(B9>80%;C3*80%;C3*B9)

Adjunto archivo.
 

Adjuntos

  • Todo excel.xlsx
    12,9 KB · Visitas: 0

Temas similares

Arriba