• 👏 Bienvenido a nuestra comunidad Excel

    ¿Todavía no estás registrado? 😲

    Registrate gratis aquí y podrás:

    💪 Hacer preguntas a los expertos
    ⬇️ Descargar ejemplos y plantillas
    🏅 
    Acceder a contenidos premium

excel 2019 no me sale "mostrar pagina de filtros de informe en TD"

jtoni

New member
Buenos dias;
tengo excel 2019 cuando en una tabla dinamica intento sacar desde opciones "mostrar paginas de filtros de informes" no me aparce la opcion (esta desactiada), si guardo los datos como libro de excel 97-2003 entonces si me aparece pero con la limitacion de lineas en ese tipo de archivo y no tengo suficiente.
me podeis ayudar a ver tengo que hacer para que me salga en en libro de excel actual.

gracias.;)
 

Adjuntos

eavjperu

Active member
Hola nuevamente

Me queda una duda ¿El problema es en una sola TD o en cualquiera en la que quieras aplicar dicha herramienta? De ser solo en una, la que has mostrado, noto que dice "All" en lugar de "Todas" en el filtro ¿La base de datos es una externa a Excel?

Abraham Valencia
https://abrahamexcel.blogspot.com/
Lima, Perú
 

jtoni

New member
hola;
me ocurre en todas las TD sean externas o no, es mas he desinstalado office y lo he vuelto a instalar y me sigue ocurriendo, si trabajo con excel 97-2003 no me ocurre, con la hoja de datos actual si. no se que hacer ya.
 

Héctor Miguel

Well-known member
hola, a ambos !
me ocurre en todas las TD sean externas o no, es mas he desinstalado office y lo he vuelto a instalar y me sigue ocurriendo, si trabajo con excel 97-2003 no me ocurre, con la hoja de datos actual si. no se que hacer ya.
por casualidad... "aprovechaste" la ocasión al crear la TD para "agregar al modelo de datos" ?

si lo hiciste de esa forma (entonces...) => CREA una nueva TD SIN esa característica
(la anterior permanece sin cambios, asumiendo que "realmente" vas a sacar provecho del modelo de datos ?)
 

jtoni

New member
hola no acabo de entender lo que me propones, nunca he utilizado "agregar al modelo de datos"
 

Héctor Miguel

Well-known member
no acabo de entender... nunca he utilizado "agregar al modelo de datos"
dentro de las causas de que (in)ciertas prestaciones de las TD no se activen, es que el origen de datos sea un "cubo"

al crear una TD tienes la opción de "agregar al modelo de datos" (ver imagen), "eso" genera un "cubo"

puedes comprobar si lo hiciste (in)voluntariamente consultando desde la cinta: datos > conexiones (ver imagen)

si no es tu caso (?)... prueba adjuntando (una copia de) TU modelo
 

jtoni

New member
dentro de las causas de que (in)ciertas prestaciones de las TD no se activen, es que el origen de datos sea un "cubo"

al crear una TD tienes la opción de "agregar al modelo de datos" (ver imagen), "eso" genera un "cubo"

puedes comprobar si lo hiciste (in)voluntariamente consultando desde la cinta: datos > conexiones (ver imagen)

si no es tu caso (?)... prueba adjuntando (una copia de) TU modelo
disculpa por no contestar antes, estoy con el cierre de mes y no he podido leerte hasta ahora.
he probado a desmarcar "agregar al modelo de datos" y me funciona perfectamente.
muchas gracias. (y)
 
Arriba