• 👏 Bienvenido a nuestra comunidad Excel

    ¿Todavía no estás registrado? 😲

    Registrate gratis aquí y podrás:

    💪 Hacer preguntas a los expertos
    ⬇️ Descargar ejemplos y plantillas
    🏅 
    Acceder a contenidos premium

Cruzar datos usando tres criterios

Santiago82

New member
POR FAVOR QUIERO UNA FORMULA QUE ME DE EL DATO
DEL NUMERO TOMADO DE LA HOJA "A",
EN ESTE CASO EN LA COLUMNA D2 DE LA HOJA B ME DEVUELVA EL NUMERO QUE
CUMPLA LOS CRITERIOS DE CLINICA: PROGRESO, MES: FEBRERO Y VACUNA: BCG
PARA ESTE EJEMPLO EL NUMERO QUE ME TENDRIA QUE DEVOLVER SERIA 0

EN LA HOJA "A" CONTIENE LA CANTIDAD A BUSCAR EN EL RANGO B5:R63
LAS CLINICAS A5:A53
EL MES EN LA CELDA B2
Y LA VACUNA EN EL RANGO B4:R4

LES DEJO EL ARCHIVO PARA QUE SEA MAS FACIL ENTENDERME, MIL GRACIAS

HE INTENTADO HACER USO DE LA FORMULA SUMAPRODUCTO PERO NO TENGO ÉXITO
MUCHAS GRACIAS
 

Adjuntos

silvia quispe

Well-known member
Hola Santiago..

Me parece que lo del mes, lo tienes mal... :roll: :roll: .. ,parece que los datos están filtrados.. y que antes ha sido una tabla dinámica :?: .. para que puedas trabajar todos los meses, deben estar en la columna.. en fin no estoy segura.. y en todo caso sería así
Código:
  =SI(A!$B$2=B!B2,SUMAPRODUCTO((A!$A$5:$A$53=A2)*(A!$B$4:$R$4=C2),A!$B$5:$R$53),0)
Cuando sea febrero, se llenará febrero, cuando sea marzo, febrero quedará con ceros y solo llenará marzo... :roll:

Mi separador de argumentos es la coma, si el tuyo es otro.. corriges

saludos,
Silvia
 

Santiago82

New member
Muchas gracias por la fórmula, sí me funciono, te agradezco muchísimo, me has ahorrado mucho tiempo de trabajo y he aprendido algo nuevo, gracias por compartir tus conocimientos
 
Arriba