• 👏 Bienvenido a nuestra comunidad Excel

    ¿Todavía no estás registrado? 😲

    Registrate gratis aquí y podrás:

    💪 Hacer preguntas a los expertos
    ⬇️ Descargar ejemplos y plantillas
    🏅 
    Acceder a contenidos premium

Contar Días de Semana en Fechas

Adrian

Well-known member
Hola, a veces tenemos una serie de fechas y deseamos contar las fechas de un mes en particular, y ponemos algo así: =SUMAPRODUCTO(--(MES(El Rango) = Nro del Mes)) y listo, pero si deseamos contar los días de una semana en particular lo lógico sería colocar:=SUMAPRODUCTO(--(NUM.DE.SEMANA(El Rango)=Nro de Semana))
Se lo soluciona con =SUMAPRODUCTO(--(NUM.DE.SEMANA(El Rango + 0) = Nro de Semana)) en definitiva le agregamos el 0 y Excel la torna una matriz, por que? eso no lo sé, pero es un recurso que me fue últil.
Pongo Archivo.
 

Adjuntos

rcortez

New member
esta fórmula también soluciona el problema:
=CONTAR.SI(C2:C55;F3)

Saludos desde Santa Cruz, Bolivia.
 

Adrian

Well-known member
Hola rcortez, la "idea" es no usar columnas auxiliares, o sea no se debe tener en cuenta la columna C, por eso el uso de la función SUMAPRODUCTO, se entiende?
 
Arriba