• 💪 Demuestra tus super conocimientos de Excel 
    Ayúdanos a contestar estos temas sin respuesta

Registro

¿Todavía no tienes cuenta? Regístrate gratis ahora

Ingresar

¿Ya estás registrado? Ingresa desde aquí

como hacer que se ponga cierta palabra dependiendo del valor de una celda

acuario5001

New member
Hola buenas tardes, quiero saber como hacer que se ponga un determinado rotulo o palabra en excel dependiendo del valor de una celda-

quiero que si el valos es de mas setenta y menor que setenta y nueve se ponga "aceptable", si esta dentro del rango de ochenta ochenta y nueve, se ponga "bueno", de 90 a 99 se ponga "muy bueno" y si es igual a 100 se ponga "excelente"-

lo intente con función logia si anidada, pero no me funciona y no se porque

adjunto un archivo de como lo hago, ojala alguien me pueda explicar por que no funciona
 

Adjuntos

Hola,

Un poco mas de estudio sobre >, < , >=, <= la función "Y" y la funcion "O" de paso.
Código:
=SI(Y(A2>=70,A2<=79),"ACEPTABLE",SI(Y(A2>=80,A2<=89),"BUENO",SI(Y(A2>=90,A2<=99),"MUY BUENO",SI(A2=100,"EXCELENTE",))))
Saludos
 
Arriba