Bienvenido a la mayor comunidad de usuarios EXCEL

Regístrate ahora y podrás: / 💪 Hacer preguntas a los expertos / ⬇️ Descargar ejemplos y plantillas / 🏅 Acceder a contenidos premium

Regístrate gratis

Arrastrar fórmula para cada mes del año (a la derecha o hacia abajo)

LOREBG

New member
Hola, necesito ayuda para poder arrastrar unas fórmulas hacia la derecha o hacia abajo y que el mes corresponda a la columna del mes, dejo el ejemplo de la tabla:
TABLA EXCEL.jpg
Necesito arrastrar hacia la derecha en esta hoja y hacia abajo en otra hoja y el resultado sea FEB, MAR, ABRIL, etc, etc..
Ej de las fórmulas:
=+SUMAR.SI(ENR!$B$4:$B$100;$E9;ENR!$I$4:$I$100) me gustaría arrastrar hacia la derecha y el resultado sea FEB, MAR, ABRIL, etc
=+SUMAPRODUCTO(SUMAR.SI.CONJUNTO(ENR!$D$4:$D$100;ENR!$B$4:$B$100;$K3)+SUMAR.SI.CONJUNTO(ENR!$E$4:$E$100;ENR!$B$4:$B$100;$K3)+SUMAR.SI.CONJUNTO(ENR!$F$4:$F$100;ENR!$B$4:$B$100;$K3)+SUMAR.SI.CONJUNTO(ENR!$G$4:$G$100;ENR!$B$4:$B$100;$K3)).

Espero que [email protected] estéis bien y que puedan ayudarme. Se que algo nuevo voy a aprender gracias a [email protected]
Un fuerte abrazo
 

Héctor Miguel

Well-known member
Necesito arrastrar hacia la derecha en esta hoja y hacia abajo en otra hoja y el resultado sea FEB, MAR, ABRIL, etc, etc..
primero: necesitas normalizar a que los nombres de las hojas (en su etiqueta) sean iguales (exactamente iguales) a los titulos de sus columnas

segundo: usar funciones que incluyan INDIRECTO(... y alguna suerte de combinacion con otras (depende de los rangos)

tercero: en lugar de imagenes (???), procura adjuntar (una copia RE-DU-CI-DA de) TU modelo (EN archivo "de excel")
 

Similar threads

Arriba