Formula SI con Buscar v

Solo consultas sobre Funciones y Fórmulas Excel.
Reglas del Foro
1. Antes de hacer tu pregunta intenta con el buscador de este foro (muchas preguntas ya fueron respondidas antes!)
2. Si haces una nueva pregunta, es muy recomendable que adjuntes el ejemplo Excel para poder comprenderla mejor!
3. Realiza tu pregunta de forma clara, explicando bien cada paso de lo que haces y tendrás más probabilidad de respuesta!
Responder
zeballosfederico1
Miembro Frecuente
Miembro Frecuente
Mensajes: 7
Registrado: 26 Nov 2019 15:28

Formula SI con Buscar v

Mensaje por zeballosfederico1 » 04 Dic 2019 11:39

Hola Comunidad, como estan?
Hoy me toca estar del lado de los que preguntan. Estoy mareado con la construcción de la fórmula
Tengo 2 hojas de Excel:
La primera consiste en colocar todas las facturas tanto en Pesos como en Dólares
La segunda solapa solo coloco las facturas en dólares

Necesito hacer una columna de control donde verifique que las facturas en dólares se encuentren en la otra solapa. Los posibles resultados son: Si es factura en pesos que coloque "Factura en Pesos", Si es en Dolares y esta en la otra solapa que el resultado sea "OK" caso contrario que diga "NO ESTA"

Adjunto Excel
Me explico?
No tienes los permisos requeridos para ver los archivos adjuntos a este mensaje.



Avatar de Usuario
silvia quispe
Miembro Frecuente
Miembro Frecuente
Mensajes: 6887
Registrado: 13 Jul 2010 16:35
Ubicación: Lima-Perú

Re: Formula SI con Buscar v

Mensaje por silvia quispe » 04 Dic 2019 11:57

hola zeballosfederico1

prueba esta formula

Código: Seleccionar todo

=SI(C2="","Factura en Pesos",SI(ESERROR(COINCIDIR(B2,DOLAR!$A$2:$A$9,)),"Falta","ok"))  
*** mi separador de argumentos es la coma, si el tuyo es otro, lo corriges.

saludos,
Silvia



zeballosfederico1
Miembro Frecuente
Miembro Frecuente
Mensajes: 7
Registrado: 26 Nov 2019 15:28

Re: Formula SI con Buscar v

Mensaje por zeballosfederico1 » 04 Dic 2019 12:10

GRACIAS



Avatar de Usuario
silvia quispe
Miembro Frecuente
Miembro Frecuente
Mensajes: 6887
Registrado: 13 Jul 2010 16:35
Ubicación: Lima-Perú

Re: Formula SI con Buscar v

Mensaje por silvia quispe » 04 Dic 2019 12:12

:wink:



Responder