Muntiplicar por un valor u otro dependiendo del valor que me de en otra celda

Solo consultas sobre Funciones y Fórmulas Excel.
Reglas del Foro
1. Antes de hacer tu pregunta intenta con el buscador de este foro (muchas preguntas ya fueron respondidas antes!)
2. Si haces una nueva pregunta, es muy recomendable que adjuntes el ejemplo Excel para poder comprenderla mejor!
3. Realiza tu pregunta de forma clara, explicando bien cada paso de lo que haces y tendrás más probabilidad de respuesta!
Responder
Aguaronix
Miembro Nuevo
Miembro Nuevo
Mensajes: 2
Registrado: 13 Jun 2019 12:40

Muntiplicar por un valor u otro dependiendo del valor que me de en otra celda

Mensaje por Aguaronix » 13 Jun 2019 13:00

Muy buenas. Estoy intentando organizar el consumo del agua de varias viviendas unifamiliares. El tema es que en funcion de lo que se gasta pues hay que multiplicar por un precio distinto.
Si consumo menoso igual de 3 m3 no pagaria nada. Mutiplicar por 0

Luego a partir de esos tres hasta 6 m3 pagaria 1euro el m3

Y si consumo mas de 6 m3 en adelante pagaria 2
Queria ver como hacer esta ultima formula ke englobaria las 3 posibilidades
Muchas gracias de antemano y si necesitais mas informacion no dudeis en contactarme



Avatar de Usuario
silvia quispe
Miembro Frecuente
Miembro Frecuente
Mensajes: 6695
Registrado: 13 Jul 2010 16:35
Ubicación: Lima-Perú

Re: Muntiplicar por un valor u otro dependiendo del valor que me de en otra celda

Mensaje por silvia quispe » 13 Jun 2019 13:48

hola aguaronix
prueba con

Código: Seleccionar todo

 =SI((C3>6),2,SI(C3>3,1,0)) 
** mi separador de argumentos es la coma, si el tuyo es otro, corriges.

o con:

Código: Seleccionar todo

 =(C3>6)+(C3>3)
saludos,
Silvia



Aguaronix
Miembro Nuevo
Miembro Nuevo
Mensajes: 2
Registrado: 13 Jun 2019 12:40

Re: Muntiplicar por un valor u otro dependiendo del valor que me de en otra celda

Mensaje por Aguaronix » 15 Jun 2019 12:12

Muchas gracias silvia. Solucionado!!!



Responder