Sumar segun busqueda de valores en base de datos

Solo consultas sobre Bases de Datos y Tablas Dinámicas Excel.
Reglas del Foro 1. Antes de hacer tu pregunta intenta con el buscador de este foro (muchas preguntas ya fueron respondidas antes!)
2. Si haces una nueva pregunta, es muy recomendable que adjuntes el ejemplo Excel para poder comprenderla mejor!
3. Realiza tu pregunta de forma clara, explicando bien cada paso de lo que haces y tendrás más probabilidad de respuesta!

Sumar segun busqueda de valores en base de datos

Notapor MARCO2101996 » 14 Ago 2018 14:00

Hola tengo una duda sobre como realizar una suma.
La idea es que tengo una base de datos en la que tiene que buscar en todas las columnas un operario y sumarme el valor de la celda siguiente. Me explico mejor mediante un ejemplo.
En la fila 1 van los meses. Y cada mes tiene 2 columnas. La primera el vendedor y la segunda las ventas.
Quisiera que me buscara en todas las columnas el vendedor 1 y sumara todas sus ventas.
Cada vendedor no esta en la misma fila siempre por eso es necesario que busque en toda la base de datos y que sume la celda siguiente de cada vez que aparece dicho vendedor en esa base de datos.
Gracias de antemano
MARCO2101996
Miembro Nuevo
Miembro Nuevo
 
Mensajes: 4
Registrado: 23 Ene 2016 16:53

Re: Sumar segun busqueda de valores en base de datos

Notapor silvia quispe » 16 Ago 2018 17:58

hola MARCO101996

hubiera sido mejor que adjuntes un ejemplo en excel.

segun entendí:

columna A, mes enero
columna B vendedores
columna C ventas por cada vendedor
columna D mes febrero
columna E vendedores
columna F ventas por cada vendedor, y asi.... etc.

siendo así
Código: Seleccionar todo
 =SUMAR.SI(B3:H20,"vendedor,C3:I20) 


Mi separador de argumentos es la coma, si el tuyo es otro , corriges.

Silvia
Avatar de Usuario
silvia quispe
Miembro Frecuente
Miembro Frecuente
 
Mensajes: 6212
Registrado: 13 Jul 2010 16:35
Ubicación: Lima-Perú


Volver a Bases de Datos y Tablas Dinámicas

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 4 invitados