Duda formula conversión para cuadrante horario

Solo consultas sobre Funciones y Fórmulas Excel.
Reglas del Foro 1. Antes de hacer tu pregunta intenta con el buscador de este foro (muchas preguntas ya fueron respondidas antes!)
2. Si haces una nueva pregunta, es muy recomendable que adjuntes el ejemplo Excel para poder comprenderla mejor!
3. Realiza tu pregunta de forma clara, explicando bien cada paso de lo que haces y tendrás más probabilidad de respuesta!

Duda formula conversión para cuadrante horario

Notapor danippp » 05 Oct 2018 13:03

buenas tardes, agradeceria si me podeis ayudar con un cyuadrante mensual.Tengo un cuadrante que coloca las horas realizadas por dia.
El tema que me ha surgiso es que necesito usar la misma formula que uso, esto es,
=SI.ERROR(1/(1/SUMAR.SI(C$3:C$6;$A22;$AI$11:$AI$14));"")
pero que se pudiera utilizar tambien con texto.Sé que esta formula solo sirve numericamente, pero necesito que coloque en lugar del numero, el codigo que corresponde.
Adjunto ejemplo de cómo está.
Muchas gracias
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.
danippp
Miembro Frecuente
Miembro Frecuente
 
Mensajes: 32
Registrado: 06 Oct 2017 12:58

Re: Duda formula conversión para cuadrante horario

Notapor silvia quispe » 05 Oct 2018 19:22

hola danippp
no logro entender que es lo que necesitas...

¿?

algunas celdas con un resultado numerico y otras con algunas letras? y como sale ese resultado??


:roll: :roll:
saludos,
silvia
Avatar de Usuario
silvia quispe
Miembro Frecuente
Miembro Frecuente
 
Mensajes: 6134
Registrado: 13 Jul 2010 16:35
Ubicación: Lima-Perú

Re: Duda formula conversión para cuadrante horario

Notapor danippp » 07 Oct 2018 05:53

Si.en el ejemplo esta.
Resulta que hay dos filas con el mismo numero de horas, es decir, 12
Pero necesito que cuando las horas son en la fila del horario de dia, cuente 12 y cuando son en la fila de noche, en lugar de 12 marque N.
danippp
Miembro Frecuente
Miembro Frecuente
 
Mensajes: 32
Registrado: 06 Oct 2017 12:58

Re: Duda formula conversión para cuadrante horario

Notapor silvia quispe » 09 Oct 2018 11:34

hola

:roll: :roll: :roll: mmmm

danippp escribió:que cuando las horas son en la fila del horario de dia, cuente 12 y

y cual es la fila en el horario de dia? y cual el de noche?
danippp escribió: cuando son en la fila de noche, en lugar de 12 marque N.

ahí donde colocaste N, (D22) , el resultado con tu formula es 9 y tu dices que en caso de salir 12, salga N ¿?

supongo que si nadie mas te ha ayudado, es porque tampoco entienden..

saludos
Silvia
Avatar de Usuario
silvia quispe
Miembro Frecuente
Miembro Frecuente
 
Mensajes: 6134
Registrado: 13 Jul 2010 16:35
Ubicación: Lima-Perú

Re: Duda formula conversión para cuadrante horario

Notapor danippp » 10 Oct 2018 09:05

Si.La primera fila es dia y la segunda noche.
De todas formas gracias, lo he resuelto a medias con un condicional en otra tabla.
muchas gracias
danippp
Miembro Frecuente
Miembro Frecuente
 
Mensajes: 32
Registrado: 06 Oct 2017 12:58


Volver a Funciones y Fórmulas

¿Quién está conectado?

Usuarios navegando por este Foro: Silvitamr y 10 invitados