Contar valores numéricos

Solo consultas sobre Funciones y Fórmulas Excel.
Reglas del Foro 1. Antes de hacer tu pregunta intenta con el buscador de este foro (muchas preguntas ya fueron respondidas antes!)
2. Si haces una nueva pregunta, es muy recomendable que adjuntes el ejemplo Excel para poder comprenderla mejor!
3. Realiza tu pregunta de forma clara, explicando bien cada paso de lo que haces y tendrás más probabilidad de respuesta!

Contar valores numéricos

Notapor marcediaz » 03 Ene 2018 16:44

Buenas tardes. / Buenas noches.

Saludos.

Tengo un rango compuesto de valores numéricos y de texto, necesito que una celda solo se cuenten valores numéricos y en otra valores de texto.

Ej. A1=10, A2=3, A3=4, A5=e, A6=U.

B1=3, B2=2.

Agradezco su ayuda.
Avatar de Usuario
marcediaz
Miembro Frecuente
Miembro Frecuente
 
Mensajes: 29
Registrado: 05 May 2017 13:39

Re: Contar valores numéricos

Notapor eavjperu » 03 Ene 2018 17:06

Hola:

Para contar solo celdas con número debes usar la función "CONTAR":

=CONTAR(A1:A6)

Para contar las celdas con letras debes usar "CONTAR.SI":

=CONTAR.SI(A1:A6,"*")

Comentas

Abraham Valencia
Avatar de Usuario
eavjperu
Miembro Frecuente
Miembro Frecuente
 
Mensajes: 60
Registrado: 07 Nov 2017 11:59
Ubicación: Perú

Re: Contar valores numéricos

Notapor marcediaz » 03 Ene 2018 22:34

Muchas gracias Abraham. valiosos tu aporte.
Avatar de Usuario
marcediaz
Miembro Frecuente
Miembro Frecuente
 
Mensajes: 29
Registrado: 05 May 2017 13:39

Re: Contar valores numéricos

Notapor eavjperu » 04 Ene 2018 11:39

De nada, feliz año :D

Abraham Valencia
Avatar de Usuario
eavjperu
Miembro Frecuente
Miembro Frecuente
 
Mensajes: 60
Registrado: 07 Nov 2017 11:59
Ubicación: Perú


Volver a Funciones y Fórmulas

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados