Modificar Precios de Productos sin Afectar Historial Compras

Solo consultas sobre Funciones y Fórmulas Excel.
Reglas del Foro 1. Antes de hacer tu pregunta intenta con el buscador de este foro (muchas preguntas ya fueron respondidas antes!)
2. Si haces una nueva pregunta, es muy recomendable que adjuntes el ejemplo Excel para poder comprenderla mejor!
3. Realiza tu pregunta de forma clara, explicando bien cada paso de lo que haces y tendrás más probabilidad de respuesta!

Modificar Precios de Productos sin Afectar Historial Compras

Notapor AlfredoBB » 02 Ene 2018 23:22

Buenas noches, necesito me puedan ayudar para poder resolver el como actualizar un precio de un producto sin que el historial en mi hoja de movimientos se se vea afectada, pero que a partir del momento de la modificación, tome el nuevo precio para futuros movimientos de compras.

Tengo en una hoja de PRODUCTOS, el listado de los productos con sus respectivos precios actuales, y en la hoja MOVIMIENTOS, llamo el precio del producto a comprar utilizando la fórmula:

=SI(ESERROR(BUSCARV(F5;Productos!$A$5:$B$19;2;FALSO));"";BUSCARV(F5;Productos!$A$5:$B$19;2;FALSO)).

Hasta ahí es donde he podido llegar.

Gracias anticipadas por su apoyo.

Saludos cordiales; AlfredoBB
AlfredoBB
Miembro Nuevo
Miembro Nuevo
 
Mensajes: 1
Registrado: 02 Ene 2018 22:50

Re: Modificar Precios de Productos sin Afectar Historial Com

Notapor silvia quispe » 03 Ene 2018 14:15

hola AlfredoBB

La única forma de que no se mueva el historial es que conviertas esa parte de datos que no quieres que se mueva, en Valores.
Selecciona el área que ya no deseas que se mueva, control+C, luego pegas a valores.

saludos,
Silvia
Avatar de Usuario
silvia quispe
Miembro Frecuente
Miembro Frecuente
 
Mensajes: 6221
Registrado: 13 Jul 2010 16:35
Ubicación: Lima-Perú


Volver a Funciones y Fórmulas

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 8 invitados