Consulta Formula

Solo consultas sobre Funciones y Fórmulas Excel.
Reglas del Foro 1. Antes de hacer tu pregunta intenta con el buscador de este foro (muchas preguntas ya fueron respondidas antes!)
2. Si haces una nueva pregunta, es muy recomendable que adjuntes el ejemplo Excel para poder comprenderla mejor!
3. Realiza tu pregunta de forma clara, explicando bien cada paso de lo que haces y tendrás más probabilidad de respuesta!

Consulta Formula

Notapor Nick1990 » 23 Dic 2017 11:22

Buenos dias.
En la columna A tengo mas de 4000 codigos de producto, y en la columna B, tengo algunos de los codigos que ya estan en la columna A
.Lo que yo necesito es marcar en la columna A, ya sea con color o cualquier otra sugerencia, los codigos que estan repetidos en la columna B.
Para ser mas claro tengo en la columna A todos los codigos de los productos de la empresa; y en la columna B, tengo los codigos de producto que ya se inventariaron; necesito saber o marcar mas bien, en la columna A, los codigos que estan repetidos en la columna B, para no repetir el conteo. envio cuadro de ejemplo.
Gracias
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.
Nick1990
Miembro Frecuente
Miembro Frecuente
 
Mensajes: 6
Registrado: 29 Nov 2017 16:04

Re: Consulta Formula

Notapor silvia quispe » 23 Dic 2017 12:06

Hola Nick1990

En la columna C, puedes utilizar la función Contar.si
Código: Seleccionar todo
=CONTAR.SI($A$2:$A$5000,B2)

** mi separador de arguementos es la ",", si el tuyo es otro, corriges.

ahí ya puedes analizar de acuerdo al número que te de..

saludos,
Silvia
Avatar de Usuario
silvia quispe
Miembro Frecuente
Miembro Frecuente
 
Mensajes: 5953
Registrado: 13 Jul 2010 16:35
Ubicación: Lima-Perú


Volver a Funciones y Fórmulas

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 5 invitados