SUMAR MES Y AÑO

Solo consultas sobre Funciones y Fórmulas Excel.
Reglas del Foro
1. Antes de hacer tu pregunta intenta con el buscador de este foro (muchas preguntas ya fueron respondidas antes!)
2. Si haces una nueva pregunta, es muy recomendable que adjuntes el ejemplo Excel para poder comprenderla mejor!
3. Realiza tu pregunta de forma clara, explicando bien cada paso de lo que haces y tendrás más probabilidad de respuesta!
Responder
macasillas
Miembro Frecuente
Miembro Frecuente
Mensajes: 48
Registrado: 06 May 2017 06:51

SUMAR MES Y AÑO

Mensaje por macasillas » 27 Ene 2020 18:49

Algo estoy haciendo mal y no lo veo quiero sumar los datos del mes y en el año y no sale alguien me puede ayudar. Gracias
No tienes los permisos requeridos para ver los archivos adjuntos a este mensaje.



Avatar de Usuario
silvia quispe
Miembro Frecuente
Miembro Frecuente
Mensajes: 7059
Registrado: 13 Jul 2010 16:35
Ubicación: Lima-Perú

Re: SUMAR MES Y AÑO

Mensaje por silvia quispe » 27 Ene 2020 19:18

hola macasillas

Te dejo dos opciones..
saludos,
Silvia
No tienes los permisos requeridos para ver los archivos adjuntos a este mensaje.



macasillas
Miembro Frecuente
Miembro Frecuente
Mensajes: 48
Registrado: 06 May 2017 06:51

Re: SUMAR MES Y AÑO

Mensaje por macasillas » 27 Ene 2020 19:29

Ok muchas gracias estaba bloqueado. Eso es lo que quiero muchas gracias



macasillas
Miembro Frecuente
Miembro Frecuente
Mensajes: 48
Registrado: 06 May 2017 06:51

Re: SUMAR MES Y AÑO

Mensaje por macasillas » 27 Ene 2020 19:35

Una pregunta me podrias explicar esta formula lo que esta en negrita.

=SUMAR.SI.CONJUNTO($D$4:$D$23;$C$4:$C$23;">="&FECHA(J$3;MES($I4&1);1);$C$4:$C$23;"<="& FIN.MES(FECHA(J$3;MES($I4&1);1);0))



macasillas
Miembro Frecuente
Miembro Frecuente
Mensajes: 48
Registrado: 06 May 2017 06:51

Re: SUMAR MES Y AÑO

Mensaje por macasillas » 27 Ene 2020 19:38

Ok ya lo he pillado troceándola gracias otra vez



Avatar de Usuario
silvia quispe
Miembro Frecuente
Miembro Frecuente
Mensajes: 7059
Registrado: 13 Jul 2010 16:35
Ubicación: Lima-Perú

Re: SUMAR MES Y AÑO

Mensaje por silvia quispe » 27 Ene 2020 19:46

Código: Seleccionar todo

=SUMAR.SI.CONJUNTO(D4:D23,C4:C23,">="&H4,C4:C23,"<="&FIN.MES(H4,0))
En tu formula señalas que C4:C23 debe ser >= H4
H4 es un texto que dice ENERO
y lo que tu tienes en C4:C23, son números que representan fechas.
Por ese motivo construí una fecha
FECHA(J$3;MES($I4&1);1)
J3 es el año, el mes Texto lo convertí en mes número, y 1 para arrancar del primer día del mes.

En la siguiente parte, como ya tenemos la fecha inicial, solo convertimos con FIN.MES, la fecha inicial, en el último día del mes.

Sin embargo, yo me quedaría con la tabla dinámica, ya que no tienes que utilizar fórmulas, si la tabla de datos sufre alguna modificación, tan solo actualizar la Tabla D. los valores se actualizan.

saludos,



Responder